适用于iPad (v2.7.2.0)

 

从这里下载

 

Splashtop Personal- Remote Desktop:

  • 需要iOS 5.0或更高版本。 与iPad兼容。
  • Wi-Fi连接
还有其它问题?提交请求

0 评论

文章评论已关闭。