Linux Streamer的已知问题

我们发布了适用于Linux的Splashtop Streamer。它目前仍处于Beta状态。以下是此Beta版本中当前已知问题的摘要。当您使用Splashtop应用程序连接到Splashtop Streamer for Linux时,此列表中的信息可能会有所帮助。

 

The Splashtop Streamer for Linux:

  • 仅支持基于Splashtop Personal / Splashtop 2的应用程序,您需要使用Splashtop帐户登录才能方便其他Splashtop v2应用程序的发现。 Splashtop v1应用程序无法发现并连接到Linux Streamer。 (提醒:Splashtop 2产品已重新命名为“Splashtop Personal”。)
  • 无法定义用于“本地模式”(在Splashtop Personal / Splashtop 2 HD for iPad应用程序中)或其他v1应用程序的“安全码”。
  • 不支持双显示器。
  • 不支持Splashtop帐户创建,用户可以用客户端创建帐户
  • 如果没有运行网络管理器程序包,客户端设备可能无法发现您的计算机。
  • 不支持高分辨率。 Streamer for Linux可支持的当前最大分辨率为1920 x 1080。
  • 如果您的Linux Streamer无法将声音传输到平板电脑/手机,则可能是因为音频捕获设备被静音。请查看此链接以获取更多信息和解决方案。
  • 如果您收到错误消息,例如“Dependency is not satisfiable libx264-120”,那是因为我们目前仅正式支持Ubuntu 12.04。请从http://packages.ubuntu.com/precise/libx264-120下载并安装x264-120库作为解决方法,然后安装Streamer软件包。

 


以下我们内部测试的版本:

Deb Package

Ubuntu 12.04, 32/64位

还有其它问题?提交请求

0 评论

文章评论已关闭。