After the Streamer installer completed, I can't open the Streamer program.

If installation has finished but Splashtop Streamer still cannot start, please try the following suggestions:

Windows Streamer:

  • If you are using Windows XP, and Splashtop Streamer will not start after installation has completed, use Task Manager to stop the SRServer.exe process.  Then manually launch again.
  • We found that if a service process named Terminal Services is disabled, this would prevent the Splashtop Streamer from being launched.  If it is disabled in your case, please enable it manually from Task Manager/Process.

    Note that the Terminal Services process exists only in XP Professional (not in XP Home).  You can find the service as follows: 

    1. Right-click on My Computer and select Manage from the menu.
    2. In the Computer Management window, open Services And Applications in the left pane and click Services.
    3. In the Services pane, there should be a Terminal Services item in the list in the right pane.  If it is disabled, right-click on Terminal Services, select Properties from the menu, then select Manual and click Apply.   The Start button will then be enabled.  
    4. Click the Start button to start Terminal Services.  The Splashtop Streamer should then start up automatically!
  • Renaming the plug-in folder (under C or D:\Program Files\Splashtop\Splashtop Remote\Server) in Windows Vista or Win 7 can solve the "Streamer failed to launch" issue if you also have other Splashtop apps like FileHound, CamCam, Whiteboard...
  • Try un-installing the previous installation, restart the PC, then install again.

 

Mac Streamer:

  • Please make sure your Mac Streamer has been updated to v2.3.0.4 or above, in which we have fixed a known issue related to the Mac Streamer failing to launch.
  • Remove these two files from the  ~Library/preferences folder, then restart the computer to see if there's any difference. (only for Mac Streamer v2.2.x or below versions)

- com.splashtop.Splashtop-Streamer.plist

- com.splashtop.Splashtop-Streamer-UsageTracking.plist

  • Follow these steps to completely uninstall, then install again:

a) Update the Streamer to the latest version if it is an older version.

Download the Mac Streamer at:   http://www.splashtop.com/home
b) Double-click "Splashtop_Streamer_Mac_vx.x.x.x.dmg"
c) Double-click "Uninstall Splashtop Streamer"
d) Click "Run" to un-install Splashtop Remote.
e) Input your user password to continue the "Run" process, if the system requests.
f) Restart your Mac.
g) Confirm that the Streamer is removed completely (the Splashtop Streamer icon will no longer exist in LaunchPad).

caution-icon.gif Note:  Please don't change the Streamer default installation location.  It must be located in the Applications folder in order to be successfully launched or un-installed. 

 

Have more questions? Submit a request

83 Comments

  • 0
    Avatar
    Srelysian

    @Vans.Huang

    I am using Catalyst version 15.7

  • 0
    Avatar
    vans.huang

    @Srelysian & Martinez,

    Thank you. And please follow the steps below to add registry key on your Streamer computer, then see if the issue still happens:

    1. Execute "dxdiag.exe" on the Streamer computer.
    2.
    If you installed Straemer with "Just myself" option, plesae go to
    HKEY_CURRENT_USER\Software\Splashtop Inc.\Splashtop Remote Server
    If you installed Streamer with "All users" option, please go to
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Splashtop Inc.\Splashtop Remote Server
    (If you forgot what option you used, please re-install Streamer then use the option you need.)
    3. Add a registry key "enableadem" with type "DWORD (32-bit) Value" and value "0". (The value is 0 by default so you could make no change with value.)
    4. Restart your computer.

    Please let me know if it works for you.

  • 0
    Avatar
    Srelysian

    @Vans.Huang

    That seems to have solved the problem. Program started right up, it accepted my login, and I had no problem connecting with my tablet once again.

  • 0
    Avatar
    vans.huang

    @Srelysian,

    Glad to see it works! Engineering team are also working on fixing it.

  • 0
    Avatar
    Drumania
    I downloaded amd 15.7 catalyst today and spend couple hours to fix this problem. Won't you publish a new batch for this issue? I think there still some people cannot use splashtop with amd graphic card.
  • 0
    Avatar
    vans.huang

    @Drumania,

    Thanks for your suggestion.

    @anyone who needs batch files in this thread,

    Please follow the steps below to add registry key on your Streamer comuputer with AMD Catalyst 15.7 installed:

    1. If you installed Streamer with "Just myself" option, plesae download attached "abase.bat", then right click on the batch file to "run as administrator".
    2. If you installed Streamer with "All users" option, please download attached "mbase 64.bat", then right click on the batch file to "run as administrator".
    (If you forgot what option you used, please re-install Streamer then use the option you need.)

    Then reboot or restart Streamer to see if it works to run Streamer on your computer.




    abase.bat
    mbase 64.bat
  • 0
    Avatar
    Mdhk13

    I have the same problem, splashtop open in taskbar but closes right away, added the registry but the problem persists

    using catalyst ver 15.7

  • 0
    Avatar
    vans.huang

    @Mdhk13,

    Could I know what option you used to install Streamer? All users or Just myself?

  • 0
    Avatar
    Mdhk13

    I installed for all users then I restarted the pc, Uninstalled and installed just for myself, both times the error ocurred

  • 0
    Avatar
    Irwin.Josh06

    I have the same problem occurring.  Installed for everyone and updated the registry. 

  • 0
    Avatar
    Matthias_knab

    I have same problem like others here. Several monthes ago splashtop steamer wordes without any problems. Now it doesnt start anymore. the splashtop icon apears in the windows tray but when I move with the mouse over it it disappears and I cant open it nor can I log in anywhere.

    I have tryed both methodes mentioned here in the comments whether editing the Windows registy nor using the mbase64.bat have solved my problem.

    Can anyone help me?

    I am using splashtop in "all users" option. Graphics card is a ASUS r9 290 with Catalyst 15.7

  • 0
    Avatar
    vans.huang

    @all who has the Streamer issue with Catalyst 15.7,

    Please refer to https://support-splashtoppersonal.splashtop.com/entries/95372048 for more detailed instructions to work the issue around.

  • 0
    Avatar
    Matthias_knab

    I got it work.

    I have got an other question. Will there ever be fullscreen support in games? Some games like Assassins Creed Black flag dont support window mode so people cant play it. Also in window mode we dont have hardware accaleration.

    In window mode the cpu will do its job not the gpu.

  • 0
    Avatar
    vans.huang

    @Matthias_knab,

    With AMD optimization feature activated, it should support full screen gaming during remote sessions. But with this workaround the AMD optimization will be temporarily disabled.

     

  • 0
    Avatar
    Matthias_knab

    does this mean at this time it isnt possible? where do I find the AMD optimization feature activation menu?

  • 0
    Avatar
    Matthias_knab

    where can I activate amd optimization feature?

  • 0
    Avatar
    Matthias_knab

    would be great to get an answer to my question cause I think I am not the only person with an AMD graphics card and such problems.

    On the splashtop homepage there is a big and fat add that splashtop is optimized for AMD only because of this add I was willing to buy it. And now it doesnt work.

  • 0
    Avatar
    vans.huang

    @Matthias_knab,

    AMD optimization feature will not work with AMD Catalyst 15.7. You need to roll back AMD Catalyst to previous version to make AMD optimization feature work. For now, all the workarouds is to disable AMD optimization feature. (https://support-splashtoppersonal.splashtop.com/entries/95372048)

  • 0
    Avatar
    Fhqtmso

    I'm using splashtop streamer on win7 with NVIDIA Quadro K600. I get the problem exactly the same as the AMD catalyst 15.7 case. I have tried everything mentioned above, reinstall and reboot dozens of times, update the video card driver, but nothing works. 




    PreVer.log
    unpack.log
    unpack.log.txt
    PreVer.log.txt
  • 0
    Avatar
    Matthias_knab

    forget it you wont get any support here. my solution for you try kinoconsole. its for free and works with every driver doenst matter if AMD or NVIDIA.

  • 0
    Avatar
    vans.huang

    @Fhqtmso and Matthias_knab,

    The latest version of streamer resolves the issue. Please download it from our official website: http://www.splashtop.com/downloads . It is 2.6.5.12.

  • 0
    Avatar
    Baljeetsingh3320

    Sir,

    After Using this software my windows 10 pro  apps and store crashing or not working............................Plz tell me solutions for this................Please PLEASE PLEASE..............

  • 0
    Avatar
    Steven Gregory

    I

Please sign in to leave a comment.