I can't finish the installation for Streamer; it stops mid-way and no further response.

If an error occurs (or hang-up) during installation, you can try the following suggestions:

Windows Streamer:

  • If you get an error message immediately when executing the Installer file, it may have been corrupted during the last downloading.  Please re-download a new one and try again.

  • If you are using Windows XP, and get an error message like "Windows installer service could not be accessed," please follow the steps below to enable the Windows Installer service from the Control Panel: 
    1. Click the Start button, click Control Panel, then click Administrative Tools in "classic view"  — or, Performance and Maintenance and then Administrative Tools in "category view. "
    2. Click Services.  Find the service name "Windows Installer" and click that line so it's highlighted.  The Status column will be blank if the service is not currently running.
    3. If not running, there will be something like "Start the Service" on the left side of the screen — click it. That starts up the process on your system.
    4. Run the Splashtop Streamer installer again, and it should work!

     

  • It has been reported that the Kaspersky software running on Windows XP will block Splashtop Streamer installation.

  • If you have installed "Airfoil," the Splashtop Streamer installer will be blocked, and may hang while installing.  The solution is to un-install Airfoil, then install Splashtop Streamer again.  Or, add the Splashtop Streamer install.exe program to the "exclude" list under Airfoil's Automatic Hijack settings.  (Some users have reported that Airfoil also conflicts with DirectTV2PC's installer.)
  • One of our users informed us that he solved the installation error-1719 (on Win7 64-bits) by exiting out of the Comodo anti-virus application.  It has a built in "sandbox," which may be the cause.  Click here to view more detailed info about setting up.

  • If you get error code 1618, please try these steps to solve it.

    a.  Go to Task Manager.
    b.  Go to the Process tab.
    c.  Click on " Show all processes for all users." 
    d.  Find a SYSTEM process named mciexec and kill that process.  This should solve 
    the problem.

  • If you get error code 1152, this might be due to one of the following situations: 

    a.  There is not enough disk space on the hard drive to which files are being extracted. 
    b.  You don't have sufficient privileges to write files to TEMP file. 
    c.  The downloaded files may be corrupted.

    Based on the possibilities listed above, here are some suggested solutions: 
    1.  Download the Streamer again, from:  
    http://www.splashtop.com/streamer/download?from=remotedownload

    2.  Free up some disk space wherever possible on the C drive (where the Splashtop Streamer is installed).

    3.  Try to disable User Account Control (UAC) before installing.  Click on the following hyperlink to view an article about how to do this in Windows:  http://www.howtogeek.com/howto/windows-vista/disable-user-account-control-uac-the-easy-way-on-windows-vista/)

    4.  Right-click on the installer file, select Run As... from the menu, and then in the dialog box, choose to run as Administrator in order to execute the installation.

    For reference, you can also click on the hyperlink below to view an article that discusses a related error:  
    http://kb.flexerasoftware.com/selfservice/viewContent.do?externalID=Q107317

     

  • Clean the Streamer completely using our CleanUpInstaller.exe tool, then restart your PC and re-install the latest Windows Streamer again. 

    1. Download the attached ZIP file to your local computer.
    2. Extract the CleanUpInstaller.exe file to your local computer from this ZIP file (you may need to have an Unzip utility/tool to do this, on your side).
    3. Double-click on the EXE file to execute it.  A confirmation message box will appear.  Click the Clean button.  It will then clean all files and keys of the Windows Streamer.

 Mac Streamer:

  • Finally, just a note that sometimes a message box may pop up, but for some unknown reason it's in the background.  This may cause some confusion and falsely give users the feeling that the installer is hung up.
Have more questions? Submit a request

61 Comments

  • 0
    Avatar
    Jaff.Kuo

    @João Mourão,

    Just got response from our enginnering, we may need your efforts to re-do by the steps again, the previous log only recorded old message.

    1.delete old log files

    2.execute CleanUpInstaller.exe again

    3.execute setup.exe /v"/L*v c:\setup.log"  with  Streamer v2.0.0.6 again

    4.attach these two logs here again

    Sorry for the inconvenience, hope we can find something this time.

  • 0
    Avatar
    Jaff.Kuo
    @João Mourão, Please also attach setup.log from c:\ here. Thanks.
  • 0
    Avatar
    João Mourão

    no Jaff, after doing every step mencioned above there is no unpack files or logs in c:\ or in c:\documents and settings........

    No installation is executed either!

  • 0
    Avatar
    João Mourão

    and for streamer from my macbook pro, wich was doing very well before this update, there is no connection either but it was easy to install the streamer...

    what are you doing to this app which was great and now with the claim for WOL feature everyone is upgrading and having issues!

    do I have to turn to another app for this?!?!?!

  • 0
    Avatar
    Jaff.Kuo

    @João Mourão,

    Let me break down more steps in details, hope this time you can successfully get this log file. Sorry and thanks for your patience.

    1. Delete "setup.log" from C:\ if any

    2. get the "CleanUpInstaller" from my post on this link on July 18, or download again from : https://dl.dropbox.com/u/80583317/CleanUpInstaller.zip (skip this step if you have done)

    3. extract the .exe file to c:\ , then double-click(execute) it to clean previous Splashtop Streamer

    4.restart your pc to make the environemnt clean

    5. download the special build from : http://dl.dropbox.com/u/38993533/Splashtop_Streamer_Win_v2.0.0.6_forNotRun.zip (you've downloaded it, so can skip this step)

    6. Extract the folder to c:\ from this zip file, so you can see this folder "C:\Splashtop_Streamer_Win_v2.0.0.6_forNotRun"

    7. Click XP/Start button, click "Run" and type 'cmd' to open a DOS Command Line window

    8. in the command line window, type 'cd\Splashtop_Streamer_Win_v2.0.0.6_forNotRun' to enter this folder

    9. type setup.exe /v"/L*v c:\setup.log"

    You should see a setup.log in c:\ , please attach it here. No more other log files necessary.

    Hope this helps.

  • 0
    Avatar
    João Mourão

    ok I did exactly as you said, if needed I can send you printscreens! Every step of it...

    no log is created...

    just to be sure: I wrote this on the directory in c:\Splashtop_Streamer......         setup.exe /V'/L*v c:\setup.log

    so now what?!

  • 0
    Avatar
    Jaff.Kuo

    @,João Mourão

    Just a confirmation:

    Your previous description mentioned the string you typed is a little different from ours.

    yours:setup.exe /V'/L*v c:\setup.log

    ours:setup.exe /v"/L*v c:\setup.log"

    Two quote(") missing in your string, is it the problem?

  • 0
    Avatar
    Michael

    I try to upgrade from 2.0.0.4 to 2.0.0.6 and i am getting an error that there is an "another installation currently in progress you need to quit that installation first" I have rebooted several times and run the cleanupinstaller tool without success.  The cleanup tool removed the streamer from my PC but now I can install the new version.

  • 0
    Avatar
    Michael

    I redownloaded using IE vs Chrome and moved the executable file to the c:\ drive and it ran with the install error. 

  • 0
    Avatar
    Jaff.Kuo

    @Michael,

    We saw you also opened a support ticket but marked 'Solved' by yourself, if you still can't successfully install Streamer v2.0.0.6 on your xp, could you follow the steps in my post on July 19 above, and send us back the setup.log?

  • 0
    Avatar
    Sml419

    I downloaded splashtop 2 on iPad no issues....when downloading on my MacAir and IMAC...the install should it was still running and that there was one minute left for 45minutes. I the force quit the installation and all was alright, when I reopened......when using my iPad to view the desktop the IPad shows a hyper enlarged desktop, all my devices are on the latest versions of mountain....any hints or is that the way it works.....any thoughts would be helpful

  • 0
    Avatar
    Audrea

    Hi. I am having trouble launching Splashtop Streamer 2.0.0.6 on my iMac (OS 10.6.8) on a login other than the admin. I don't normally use the admin login for security purposes. The Streamer runs fine when I am logged in as the admin, but when I launch Streamer on my secondary login, it gives me the spinning color wheel, then bombs out. I have upgraded my iPad to 2.0.0.6 as well. I'm thinking this is a permissions issue. I have looked around the support site to see whether others have discussed this, and I haven't found any yet, so apologies if this has already been discussed or resolved. Any help would be appreciated.

    I know you are working hard to make it a better product, and it saddens me that there are frustrated users quick to use profanities when they would never say that to a stranger in person. Thank you all for taking the time to answer these issues.

  • 0
    Avatar
    Tasa.Comm
    After several incorrect responses from the Support team, I finally got everything to work by 1) uninstalling/deleting all old Solashtop Streamer files from my MacBook pro, 2) deleting the "updated" app from my iPad and restarting it, and 3)doing clean reinstalls of app on iPad and software on MacBook, including "virtual driver" on the macbook. I am connected via wifi to both MacBook and iPad with Airport Extreme - despite some misleading directions you do not have to have your computer connected to the router with an Ethernet cable if you have a setup like mine. I reset my pass code and restarted both MacBook and iPad. Voila! Everything's connecting beautifully. Hope this helps others.
  • 0
    Avatar
    CJ_Roura

    i have used splashtop and now after a week of mountain lion it gave out.  i went to go use it with my ipad and my computer appeared to be off from the scre3n on my iPad. when i went to check on my mac splashtop wasnt open so i clicked on the app and it tried to open but i got a spinning wheel and then it closed.  i tried reinstalling it but still dont have an answer for it.  can anyone please help me!!!!!!!!!!

  • 0
    Avatar
    Jaff.Kuo

    Hi all,

    We've drafted a new FAQ for Mountain Lion, please have a check to see if helps for your case.

    http://support-splashtop2.splashtop.com/entries/21782713-the-current-known-issues-and-workarounds-on-mac-mountain-lion

  • 0
    Avatar
    Jaff.Kuo

    @Audrea,

    Can you always reproduce your issue? (spinning color wheel)

    A known issue about spinning color wheel is switching wifi SSID for Mac Streamer or awaken up from Display sleep, it's your case too?

  • 0
    Avatar
    Thad Broom

    I have loaded splashtop 2 onto my Ipad and the streamer to my PC (Windows 7 64bit). Did all of this today the 11th of August. I can log in to my splashtop account from explorer with no problem. When I try to open the splashtop app on my Ipad its says it cannot see my PC. When I open the Spashtop app on my PC I try to log in and it tells me I do not have an account. See attached file. If I try to create a new account, it tells me I need to do it from a different email account, which I donot have. Grrrr. Its a Catch 22




    Splashtop Capture.JPG
  • 0
    Avatar
    Jaff.Kuo

    @Thad Broom,

    Two possible reasones you may get this issue:

    1.please confirm you typed a correct Splashtop account as you used on ipad

    2.your Streamer is located at work and there's proxy between Internet and your computer. You can try again if your proxy settings can be disabled on IE and still can reach Internet successfully.

    Please have a check.

  • 0
    Avatar
    D A

    Running OSX 10.6.8. Installed Splashtop Streamer, launched, installed driver, rebooted, and now I can't launch Splashtop Streamer. No error, no beachball, it just doesn't launch. 

  • 0
    Avatar
    Sclancy1

    I have the same problem. Have the latest streamer on 2 computers. OSX mountain lion. Same prob on both

  • 0
    Avatar
    Courtney Lamar Carroll

    Running Lion. Same problem as the last two poster. I install and it won't start. I click and nothing. I restarted and the icon came up but was greyed out with the beachball spinning and then it went away. I went into applications to start and it said no sir I will not. Worked fine before. 

  • 0
    Avatar
    Jaff.Kuo

    @all,

    For Mac streamer installation issue, please try this way to completely uninstall, then re-install a latest Streamer.

    Download Mac Streamer: http://www.splashtop.com/home 
    (1). D-click "Splashtop_Streamer_Mac_vx.x.x.x.dmg". 
    (2). D-click "Uninstall Splashtop Streamer.scpt". 
    (3). Click "Run" to uninstall Splashtop Remote 
    (4). Input user password to continue the Running if system requests you. 
    (5). Restart your Mac (important!) 
    (6). Confirm Streamer is removed completely (no more Splashtop Streamer icon exists in LaunchPad). 
    (7) re-install latest streamer v2.1.0.4 or above

    Try again.

  • 0
    Avatar
    Carl Donath

    Hey, that worked!

  • 0
    Avatar
    thomas george

    Tried to install splashtop streamer on pc running windows and got error message installation 1719 windows installer service cannot be accessed!  Used the various methods used above but none seem to work. Can you please advise as to what should be done next. 

  • 0
    Avatar
    Juouyang

    I'm having problem install after unclean uninstall.When trying re-install, the dialog doesn't show up at all.

    The CleanUpInstaller(msi).zip works like a charm.

  • 0
    Avatar
    Keithlampkin
    Cleanupinstaller and splashtop streamer fails just like every other new file for this app. You guys have ruined a great product.
  • 0
    Avatar
    Wad11656

    Thank you so much for the CleanUpInstaller! :] Worked great. Malwarebytes deleted some installation files when it detected your program as malware!!

     

    You need to fix that. Every time I run Malwarebytes, it thinks your program is malware and wants to delete all associated files. !!

  • 0
    Avatar
    Crvny

    WHERE DO I CONTACT THESE PEOPLE! THEIR WEBSITE GIVES ME THE RUN AROUND AND I CANT EMAIL THEM. I WANT MY MONEY BACK. HAVE SYSTEM 10.6.

     

    WHAT A WASTE OF MY TIME.

  • 0
    Avatar
    S.Soumiyan

    i download 3.0.2.1 and try to run in in my laptop win 10 , it wont install . what to do

  • 0
    Avatar
    Ptprost

    When its like mid-way in the installation it gives me Error 1303. What do i do?

Please sign in to leave a comment.