Skip to main content

What can I do when encountering "Unable to reach Splashtop servers" on Streamer side?

Comments

31 comments

  • Devilpriest2003

    I can access the page but the streamer still cannot connect to the servers.

    0
  • Devilpriest2003

    I even forwarded the port manually for the streamer in my router settings.

    0
  • Sivashinskymisha
    None of the above fixed it
    0
  • luezuve

    Same thing here. No matter what I do, on my Mountain Lion setup it constantly comes up with unable to connect to servers. On my windows 7 setup, all is good.

    0
  • Cheaptriks

    Confirming this has nothing to do with my ISP. Software was working fine until recently.

    Per your steps:

    1) I am NOT in a proxy-protected network environment

     

    2) Is your server functioning? I am receiving the following error:

    XML Parsing Error: no element found
    Location: https://st2.api.splashtop.com/api/fulong/v2/echo
    Line Number 1, Column 2:

     

    3) Done. No changes.

     

    I am not able to log-in on my desktop at all. What is your solution?

     

     

     

    0
  • Achatter

    I also tried the above and i still cannot connect.

    0
  • Cjayem13

    Still cannot log in. No proxy set. Can't use wireless at work from pc, phone or tablet. Can't use LAN on PC. Can't use 4g on phone nor on tablet. Issues started this morning have never had issues before. Didn't set any new proxy or security info on any device.  Can't connect from any device despite using LAN, wireless (multiple networks), nor 4G.     What's the next steps? Any solution to this or is all hope lost?

    0
  • Dtly01

    help same problem

    0
  • Yannettibw
    I have the same problem. I am setting up the streamer on a virgin install of windows 8. I have tried with the firewall disabled and I have no anti virus yet. Please help I need this to work as it will be my only access to this computer after I take the monitor off and stick it in our closet.
    0
  • Rick Shafer
    For the past year or so, I've been able to connect remotely from my iPad 2 to both of my desktop computers (one XP SP3 and one Win7, both on the LAN), my daughter's laptop (Win 7 in a different city) and my mom's PC (XP SP 2 out of state). No problems whatsoever until this past weekend. While visiting my mom in IL, I uninstalled Norton AntiVirus (version 11?) from her old desktop PC and installed Kaspersky AntiVirus 2013 instead. Shortly thereafter I was "Unable to reach Splashtop servers" from her PC. Am now back in CO and can no longer see/connect to her computer. A shame, since it's worked flawlessly for as long as I can remember. She has a DSL modem with Frontier Communications, no proxy, etc., nothing I can see in the modem or Kaspersky that would be causing this. I've uninstalled/reinstalled several times, tried logging in with AntiVirus disabled, etc., all to no avail. As you might expect, her computer cannot access the https:// website referred to above in Step 2 of the FAQ. Is anyone else who's having this problem running Kaspersky and/or uninstalled a Symantec product just prior to failure? Any help or suggestions would be appreciated.
    0
  • Bob.Rhodes
    I have 3 machines here at home getting the "unable to access...." error also. The I have one that can still access. I have logged them all out and only the windows 7 machine is able to log back in. The main difference I can discern is that the 3 unable log in are "Servers" (2 Windows 2003 and 1 windows 2008). And yes these are only for my personal use. I am a total geek, thats why I have them. One is running home control software, one is an AD Domain Controller, and the other is an Exchange 2003 email server (again only email for my family household). Up until today, they have been working just fine. Nothing has changed on this end. So the only conclusion is that SOMETHING must have changed on their end.
    0
  • vans.huang

    @all,

    If it is XP SP2 or Windows 2003 SP1, it now is a known issue you will encounter unable to reach error message with Streamer or Splashtop Personal app, it is due to the certificate update on our servers; please upgrade your system to XP SP3 or 2003 SP2 to make it work normally.

    I will keep your posted if there is any other workaround, we are at the same time talking to product design team for more details.

    0
  • Rick Shafer
    Thanks Bob for the additional info and to Vans for the official (and timely) reply. Yes, my mom's computer is still at XP SP2. I didn't THINK changing AntiVirus software would have caused this, so doing so must have been coincidental. I'd have updated her system to SP3 while in IL doing the other "cleanup" work for her, but ... Windows Updates for Windows XP are no longer available and I don't have a slipstreamed CD-ROM of it that includes any/all updates since SP3 was released. Soooo ... am I out-of-luck on her system? Any other way we can make this work with XP SP2?
    0
  • Rick Shafer
    Can the certificate be manually imported/installed on the offending operating systems, in my case XP SP2?
    0
  • Bob.Rhodes

    Both of the Windows 2003 Servers are already at SP2.  Next option?

    0
  • Bob.Rhodes

    By the way, these systems are able to access the splashtop servers via the test specified at the top of this thread (https://st2.api.splashtop.com/api/fulong/v2/echo).

     

    0
  • Kbishop1024
    I'm also having this same problem. On multiple computers with Windows 7 and Windows XP, I get this "Unable to connnect" error when trying to log in or create a new account in Splashtop Personal, and on my Android tablet I get an error stating the SSL cert wasn't issued by a verified authority. I've tried uninstalling antivirus programs, disabling firewalls, and checking proxy settings (I don't have one) and nothing changes. I was just about to buy the access anywhere upgrade but now I haven't been able to use the software at all for more than a week.
    0
  • vans.huang

    @Rashafer1,

    We are not sure if the way you mentioned could work, but we guess not.

    @Bob.Rhodes,

    Please also install this hotfix: http://support.microsoft.com/kb/968730/en-us

    @Kbishop1024,

    Do you have your system up to date? Both Android and Windows deviced.

    0
  • Kbishop1024
    Yes, all of my systems are as up to date as possible through conventional means, and the software was working on all my devices up until about a week ago. I was first getting the android app telling me that it couldn't connect to your servers, but it still allowed local connections just fine. Then after having that issue for a few days, everything became unable to connect at all with the error messages I mentioned. Also, to clarify, I can successfully open the test page the troubleshooting topic mentions. I don't really think it's a coincidence that all these other posters started having the same issue that I am having at the same time. Perhaps this is some kind of side-effect of how heartbleed was dealt with?
    0
  • Rdp

    Having exactly the same problem with a WIN7 machine. All up to date. No proxy etc etc

    Logmein works perfectly fine....

    0
  • Rdp

    Actually WIN7 machine now seems fine. Just the XP on SP2.

    0
  • Ianjohnno2

    My Splashtop stopped working (unable to access) and I have tried just about everything to no avail.

    Goodbye Splashtop

    0
  • Danielb7390

    Same problem here!

    0
  • Danielb7390

    ssl_error_bad_cert_domain

    0
  • Danielb7390

    The hostname is pointing to https://www.groundcntrl.com/ ?????

    0
  • J.Upward

    i had this same issue too, i found the issue was with the firewall in Norton 360. I resolved it by logging out of splashtop streamer, then within the firewall settings of Norton 360, removed all the listed programs for splashtop and clicked apply. Then opened up splashtop streamer and logged back in. Checked the firewall settings in Norton 360 and it has been set up again. I can now access my computer remotely. Hope this helps....

    0
  • Avanglion-oded1

    I also tried the above and i still cannot connect.

    0
  • vans.huang

    @Avanglion-oded1,

    What OS you has on your Streamer computer? Windows XP, 7 or 8/8.1?

    0
  • Jaychen914

    this happened to me now, i am using XP sp3, been using splashtop for over a year, nothing bad, since last night, i cant connect to the xp sp3 computer. installed the hot fix, still not connecting. please help here. there was nothing change on my computer or network. no firewall. it was working fine on 3/9. help here

    0
  • Sanrwr

    Same issue "could not connected to relay server" for all PCs/Laptop.

    No proxy.

    Done as recommended by Splashtop

    Nothing good.

    0

Please sign in to leave a comment.